Back to overview
Downtime
Our application is down following a downtime from our database provider
Apr 27, 2026 at 12:56pm UTC
Affected services
studio.nopli.eu
Resolved
Apr 27, 2026 at 1:13pm UTC
Incident resolved
Affected services
Created
Apr 27, 2026 at 12:56pm UTC
Our database provider is working on a fix
Affected services