Back to overview
Degraded
AI provider unstable
Feb 25, 2026 at 2:47pm UTC
Affected services
studio.nopli.eu
Resolved
Feb 25, 2026 at 3:59pm UTC
Situation is back to normal
Affected services
Created
Feb 25, 2026 at 2:47pm UTC
Our AI provider is currently experiencing an outage.
Content generation (images and text) is taking longer than usual
We are actively monitoring the situation and the service will be restored automatically as soon as the provider is back online.
Thank you for your patience.
Affected services