Back to overview
Downtime

AI provider unstable

Feb 19, 2026 at 1:31pm UTC
Affected services
studio.nopli.eu

Resolved
Feb 20, 2026 at 7:38am UTC

The service has been restored

Updated
Feb 19, 2026 at 2:21pm UTC

AI service unavailable

Created
Feb 19, 2026 at 1:31pm UTC

Our AI provider is currently experiencing an outage.
Content generation (images and text) is taking longer than usual

We are actively monitoring the situation and the service will be restored automatically as soon as the provider is back online.

Thank you for your patience.